Finale – Makemusic

rit. e accel. no Finale 2010

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Jeferson 9 anos, 3 meses atrás.

  • Autor
    Posts
  • #1198

    Jeferson

    Troquei do finale 2007 para o 2010 e constatei uma grande melhoria em praticamente tudo mas infelizmente as alterações de andamento (rall. rit. accel. etc.) não estão sendo executadas, agradeço desde já se alguem puder me auxiliar.

    #1361

    Miguel Urtado
    Participante

    Olá Barata e todo pessoal.

    Isso pode acontecer por vários motivos. Porém normalmente o mais comum é nas configurações de PlayBack.

    Click no “Auto Falante” para abrir uma janela onde você terá de fazer algumas mudanças.

    1- Altere o “Human PlayBlack Style” para o estilo da música de sua partitura. O mais comum é usar “Standart”

    2- Se não funcionar isso, tente ver se encontra algum problema em “HP Preferences”

    Cuidado para não alterar as coisas que não são referentes a isso.

    Até mais… Espero que ajude!

    Fiquem a vontade para postar as dúvidas e é claro ajudar também nas resposta pessoal.

    Obrigado!!!

    #1362

    Jeferson

    Infelizmente não encontrei nenhuma alteração no “HP preference” que surtice efeito nas alterações de andamento, continuo a pesquisar mas não estou achando a solução. Se puderem me auxiliar em outra possível solução eu agradeço ou se alguém puder enviar um arquivo no qual estas alterações estiver funcionando talvez eu possa comparar as configurações e determinar o que esta errado.

Visualizando 3 posts - 1 até 3 (de 3 do total)

Você deve fazer login para responder a este tópico.